Kia EV6 Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I am having an issue with a Volta DC Fast Charging Station that has been listed in PlugShare as working at around 45Kw. When plugged in and charging my dashboard says 1Kw per hour charge rate and the app shows something similar. Anyone know if there is an issues with Volta DC Fast Chargers and EV6 at this time?

Pictures of the app screen and my dashboard below.

Any help or advice will be greatly appreciated.

Font Screenshot Rectangle Number Circle


Font Circle Science Electric blue Space
 

·
Registered
Kia EV6 Wind RWD on order
Joined
·
215 Posts
Could you take a photo of the output sticker on the charger so we can see the model number and electrical output?

If it's a max 500 V charger, there might be a communication issue with the EV6 when it initially requests 700+ volts. The charger can't output that much and essentially errors out. The charge should stop instead of only being 1 kW but it's a similar theory.
 

·
Registered
Joined
·
296 Posts
If fast DC chargers are not capable to deliver 800V dc , motor inverter will act as step up inverter to boost fast DC charger to the voltage needed to charge HV DC pack. There must be issue with this charger. Try other similar locations with same provider and if possible post pictures of charger output sticker on the side.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
Volta rates the charger at 50KW. A previous Mustang Mach-E customer posted on PlugSgare that he got 45Kw from the exact same charger. There are two chargers, #01 has been our of servers for weeks and has not been repaired yet. However #2 appears to work on other EV's. I will take more pictures of the station the next time I am there. BTW, just afterwards I was able to chart at 100KW+ at a EA station close by so I know it is not my EV6.
 
1 - 5 of 5 Posts
Top