Kia EV6 Forum banner
1 - 20 of 37 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Is there a way to turn off the engine sound completely.
When I set it to off, it will turn itself on next time I take the car for a drive.
 

·
Super Moderator
Joined
·
518 Posts
Like many of the things you turn off and then start the car and they are back on Kia will say its a safety feature so I would say no you can not.
 

·
Registered
Joined
·
472 Posts
It depends on the version of your system but with the latest you can go in to Custom sounds or settings and set the volume to zero. I actually prefer it on the lowest setting but it remembers the setting.
 

·
Registered
EV6 GT-Line
Joined
·
34 Posts
Is there a way to turn off the engine sound completely.
When I set it to off, it will turn itself on next time I take the car for a drive.
I would say this is a "bug" within the latest software update. No way in hell there is a law about sound inside of the car.
I hope, and think they will fix this with the next update.
 

·
Super Moderator
Joined
·
518 Posts
I would say this is a "bug" within the latest software update. No way in hell there is a law about sound inside of the car.
I hope, and think they will fix this with the next update.
I thought the opening poster was talking outside noise.

That’s why a new EU law called the Regulation on the Sound Level of Motor Vehicles was introduced on 1 July 2019, making it a legal requirement for all new electric cars to make a sound at speeds up to 12.4mph, both when they are going forwards and reversing.
 

·
Registered
2016 Ford Edge Ti
Joined
·
106 Posts
I thought the opening poster was talking outside noise.
I was thinking he was talking about the synthetic interior engine noise. Hey OP which do you mean? I thought the interior engine sound menu had an off position which once selected was truly off until reset. Is this not the case?
 

·
Registered
Joined
·
46 Posts
I was thinking he was talking about the synthetic interior engine noise. Hey OP which do you mean? I thought the interior engine sound menu had an off position which once selected was truly off until reset. Is this not the case?
I heard that the latest infotainment update makes the interior sound come back on every time the car starts. It didn't happen with the previous update so I haven't done the latest update for this reason.
 

·
Registered
Joined
·
343 Posts
Brilliant, have a big like this in my Audi A4… reminds me my mobile is in the car if I stop and it’s plugged in, granted usually this is useful, turn it off and… bam on the next drive it’s back on. Along with the menu always defaulting to the car archive section… I suppose Kia has bugs as well. Audi didn’t fix these issues since 2019.. I hope Kia are more forthcoming with software updates and this gets fixed.
 

·
Registered
Joined
·
53 Posts
I had also seen comment about this issue, but in my case the update didn't cause this problem (internal sound has remained off) so doesn't appear a universal bug.
 

·
Registered
Joined
·
472 Posts
Problem is the OP say's

When I set it to off, it will turn itself on next time I take the car for a drive.
not on mine... volume stays at previous setting. I agree you can't turn them off INSIDE which I think is a bug but you can turn them down. External sounds are a safety feature so that makes sense.

Internal are optional or at least should be.
 

·
Registered
Joined
·
343 Posts
Got my car today :) thankfully no real delays. It’s magical! And very fast comps to my 2019 A4. Instant power. Anyways, driving much slower to get used to it and save some range. I noticed there were no engine sounds… fished about in the menu.. nothing to be found. See a YouTube video on how to change them.. I did have the same menu options. Weird. Did something change in the latest update?. I'll look again tomorrow. But I did check twice today. Seems missing.
 

·
Registered
Joined
·
218 Posts
Got my car today :) thankfully no real delays. It’s magical! And very fast comps to my 2019 A4. Instant power. Anyways, driving much slower to get used to it and save some range. I noticed there were no engine sounds… fished about in the menu.. nothing to be found. See a YouTube video on how to change them.. I did have the same menu options. Weird. Did something change in the latest update?. I'll look again tomorrow. But I did check twice today. Seems missing.
Congrats on finally getting your car!

Not in my car, but from the online manual…”Active sound design”

Vehicle settings (infotainment system)
  1. Press the Settings button on the head unit of the infotainment system.
  2. Select Vehicle and change the setting of the features.
Vehicle Settings in the infotainment system provides user options for a variety of settings including door lock/unlock features, convenience features, driver assistance settings, etc.
  • Vehicle settings
    • Driver assistance
    • Drive mode
    • ECO Vehicle
    • Active sound design
    • Head-up display
    • Cluster
    • Climate
    • Seat
    • Lights
    • Door
    • Convenience
 

·
Registered
Joined
·
343 Posts
Congrats on finally getting your car!

Not in my car, but from the online manual…”Active sound design”

Vehicle settings (infotainment system)

  1. Press the Settings button on the head unit of the infotainment system.
  2. Select Vehicle and change the setting of the features.
Vehicle Settings in the infotainment system provides user options for a variety of settings including door lock/unlock features, convenience features, driver assistance settings, etc.
  • Vehicle settings
    • Driver assistance
    • Drive mode
    • ECO Vehicle
    • Active sound design
    • Head-up display
    • Cluster
    • Climate
    • Seat
    • Lights
    • Door
    • Convenience
I'm pretty sure I checked here, let me check again later today.
 

·
Registered
Joined
·
343 Posts
So the item is settings, vehicle settings for active sounds is missing… I noticed that the software I have is…. Not November 2012.. dealer outlined they updated software, but this was car firmware they confirmed, not most recent Nav/Infotainment. Will do now. Thought the menu looked weird. 52GB download here we go!
 

·
Registered
Joined
·
218 Posts
So the item is settings, vehicle settings for active sounds is missing… I noticed that the software I have is…. Not November 2012.. dealer outlined they updated software, but this was car firmware they confirmed, not most recent Nav/Infotainment. Will do now. Thought the menu looked weird. 52GB download here we go!
Correct. The latest version is dated December.

When you actually install in the car, I recommend that you go for the quick install. It still installs everything but you can‘t use the infotainment while you are updating.

The slower install allows you to use the system while you are doing the install. However, I sat in the car while doing that and probably because I was fritzing about too much, the installation failed. It worked fine when I did the quick install.

Finally, I suggest you put the car in utility mode before doing the update to protect the 12v battery.

Good luck!
 
1 - 20 of 37 Posts
Top